Tuningforum.pl tuning forum
Zaloguj się, aby sprawdzić PW.
Dział zablokowany Ten wątek jest zablokowany. Nie możesz w nim pisać ani edytować postów. Strona główna forum » Fora przeniesione (archiwa) » Grupa Dolny Śląsk
Strona 1 z 1
Autor Wiadomość
CAPS LOCK MASTER

Dołączył(a): sie Pn 26, 2002 12:43 am
Posty: 2741
Lokalizacja: ....WROCŁAW....
Posiadane auto: BMW E38 740iA `96 oraz Ford Focus Tddi `01


Offline
Post Napisane: lut So 07, 2004 5:42 pm  Tytuł: O CO CHODZI??
 
 
POSTANOWIŁEM WKONCU ODPALIĆ JAKĄŚ GRĘ, PADŁO NA NOWEGO WOLFENSTEIN`A... WSZYSTKO SUPER, ODPALA SIE I ERROR. ZA KAZDYM RAZEM WYSKAKUJE TAKI KOMUNIKAT:

Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

DODAM JESZCZE ZE ZAINSTALOWAŁEM NAJNOWSZE STEROWNIKI DLA GRAFIKI (SIS 730) , ŚCIĄGNAŁEM NAJNOWSZEGO DIRECTX 9.0 I NADAL MI WYSKAKUJE TEN BŁĄD


KTO POMOZE???

_________________
Rolnik... wożę kartofle :)

 
Góra
Zobacz profil
Ultimate Tuningforum Master
Ultimate Tuningforum Master
Avatar użytkownika

Dołączył(a): lip Cz 10, 2003 1:53 pm
Posty: 820
Lokalizacja: Wrocław


Offline
Post Napisane: lut So 07, 2004 6:01 pm  Tytuł:
 
 
moze masz karte, ktora wolf nie obsluguje?
Góra
Zobacz profil


Post Napisane: lut So 07, 2004 6:13 pm  Tytuł:
 
 
DirectX nie ma tu nic do powiedzenia. Tu je OpenGL. Musisz poszukać sterowników OpenGL, może na samej płytce w jakims Add-ons lub Drivers się znajdzie.
Góra
CAPS LOCK MASTER

Dołączył(a): sie Pn 26, 2002 12:43 am
Posty: 2741
Lokalizacja: ....WROCŁAW....
Posiadane auto: BMW E38 740iA `96 oraz Ford Focus Tddi `01


Offline
Post Napisane: lut So 07, 2004 6:13 pm  Tytuł:
 
 
_Adi_ napisał(a):
moze masz karte, ktora wolf nie obsluguje?


I ZADNEJ INNEJ GRY Z 3D???? SIS MA ZGODNOŚĆ Z RIVĄ TNT, WIEC RACZEJ ODPADA. WYSZUKAŁEM NA NECIE ZE GDY MASZ WIN98/NT/2000 TO W PLIKU WIN.INI COŚ TAM ZMIENIASZ I CHODZI, A W XP NIE WIADOMO.

GLW_StartOpenGL() - could not load OpenGL subsystem


:cry: :cry: :cry:

_________________
Rolnik... wożę kartofle :)

 
Góra
Zobacz profil


Post Napisane: lut So 07, 2004 6:22 pm  Tytuł:
 
 
Wejdź na stronę producenta Twojej karty, tam powinny być sterowniki OpenGL do niej. Tak wyczytałem na http://www.opengl.org
Góra
CAPS LOCK MASTER

Dołączył(a): sie Pn 26, 2002 12:43 am
Posty: 2741
Lokalizacja: ....WROCŁAW....
Posiadane auto: BMW E38 740iA `96 oraz Ford Focus Tddi `01


Offline
Post Napisane: lut So 07, 2004 6:27 pm  Tytuł:
 
 
OK, DZIEKI, MAM NADZIEJE ZE SIE UDA

_________________
Rolnik... wożę kartofle :)

 
Góra
Zobacz profil


Post Napisane: lut So 07, 2004 9:24 pm  Tytuł:
 
 
i co poszło? ja miałem taki sam problem jak zgrałem najnowsze sterowniki, po zainstalowaniu starszych zaczęło wszystko chodzić
Góra


Post Napisane: lut So 07, 2004 9:31 pm  Tytuł:
 
 
przeinstaluj jeszcze raz dx na np 9.0b, mialem kiedys to na dx wrzuconym do steroow ati i jak pociagnalem ze strony msoftu nowy dx to przeszlo.
Góra
I Rule...contact service
Avatar użytkownika

Dołączył(a): kwi Wt 09, 2002 10:45 pm
Posty: 4775
Lokalizacja: Wrocław
Posiadane auto: Omega Bee


Offline
Post Napisane: lut N 08, 2004 2:24 pm  Tytuł:
 
 
Wyraznie brakuje sterownikow Open GL.

_________________
>>> TRS RALLY TEAM <<<
Hurtownia KOMIS sprzetu AGD - Zapraszam na aukcje:
http://www.allegro.pl/show_user_auctions.php?uid=5203328
Astra 'LA VISTA :D
Obrazek
Obrazek

 
Góra
Zobacz profil
CAPS LOCK MASTER

Dołączył(a): sie Pn 26, 2002 12:43 am
Posty: 2741
Lokalizacja: ....WROCŁAW....
Posiadane auto: BMW E38 740iA `96 oraz Ford Focus Tddi `01


Offline
Post Napisane: lut N 08, 2004 5:30 pm  Tytuł:
 
 
WIEM , TYLKO JUŻ OD DWÓCH DNI INSTALUJĘ WSZYTKO CO SIĘ NAZYWA OPEN GL I JEST PRZEZNACZONE DO KARTY SIS730 - A GRA WCIĄŻ NIE RUSZA :o

HELP ME ! :cry:

_________________
Rolnik... wożę kartofle :)

 
Góra
Zobacz profil


Post Napisane: lut N 08, 2004 5:32 pm  Tytuł:
 
 
:( ja się poddaje, za mało pamiętam Winde. LINUX RULEZ :grin:
Góra
Dział zablokowany Ten wątek jest zablokowany. Nie możesz w nim pisać ani edytować postów. Strona główna forum » Fora przeniesione (archiwa) » Grupa Dolny Śląsk Strona 1 z 1
Wyświetl wątki nie starsze niż:  Sortuj wg  

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Szukaj:
Skocz do:  


cron


POWERED_BY Hosted by Take.pl
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL